Login Failure in Frankfurt

Incident Report for Emil Insurance Suite

Resolved

The issue has been successfully resolved, and all systems are operating normally. We will continue to monitor to ensure full stability.
Posted Jul 15, 2025 - 10:44 CEST

Monitoring

We identified the root cause of the issue and have implemented a fix. The system is now functioning as expected, and we will continue to monitor it closely to ensure stability.
Posted Jul 15, 2025 - 09:40 CEST

Investigating

We are currently investigating the issue
Posted Jul 15, 2025 - 09:07 CEST
This incident affected: EU Frankfurt (Auth API).