Billing service sometime not answering all requests

Incident Report for Emil Insurance Suite

Resolved

Some slight adjustments have been implemented for more stable jobs and the service is now running smoothly.
Posted Aug 09, 2024 - 00:10 CEST

Monitoring

A fix has been implemented, will be doing monitoring during the night of 08.09-09.09.
Posted Aug 08, 2024 - 21:00 CEST

Update

We are continuing to investigate this issue.
Posted Aug 08, 2024 - 15:48 CEST

Update

We are continuing to investigate this issue.
Posted Aug 08, 2024 - 09:40 CEST

Investigating

We are currently investigating this issue.
Posted Aug 08, 2024 - 09:33 CEST
This incident affected: EU Frankfurt (Billing API).