Login Unavailable

Incident Report for Emil Insurance Suite

Resolved

This incident has been resolved following the restoration of affected AWS services. Error rates have returned to normal, and all login functionality is stable. Root cause: AWS service disruption. A post-incident review will follow within 5 business days.
Posted Oct 20, 2025 - 12:00 CEST

Monitoring

Error rates continue to decrease and system stability is improving. The team remains in monitoring mode until full confirmation of recovery.
Posted Oct 20, 2025 - 11:45 CEST

Identified

AWS services are recovering, and we are observing improved login success rates. We’re continuing to monitor recovery and will confirm full resolution once all metrics return to baseline.
Posted Oct 20, 2025 - 11:30 CEST

Update

We’ve confirmed that the login issue is caused by an AWS-wide service disruption impacting authentication infrastructure. We’re coordinating with AWS and will restore normal operations once upstream systems recover. Next update in 30 minutes or sooner.
Posted Oct 20, 2025 - 10:00 CEST

Investigating

We are investigating an issue affecting logins to our web and mobile applications. Users may be unable to sign in. Our team is working to restore service. We’ll provide the next update by +30 minutes.
Posted Oct 20, 2025 - 09:30 CEST