The issue has been successfully resolved, and all systems are operating normally. We will continue to monitor to ensure full stability.
Posted Jul 08, 2025 - 19:21 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2025 - 19:07 CEST
Monitoring
We identified the root cause of the issue and have implemented a fix. The system is now functioning as expected, and we will continue to monitor it closely to ensure stability.
Posted Jul 08, 2025 - 18:56 CEST
Update
The incident affecting the Auth API in EU Frankfurt is still under investigation. We are analyzing logs and system metrics to determine the root cause. Further updates will follow shortly.
Posted Jul 08, 2025 - 18:04 CEST
Investigating
Currently sometimes having a very slow response and sometimes no response at all when trying to log in or refresh token.