Insurance service not always returning

Incident Report for Emil Insurance Suite

Resolved

This incident has been resolved.
Posted May 16, 2024 - 16:14 CEST

Monitoring

Increased the number of pods on insurance service, currently monitoring.
Posted May 16, 2024 - 15:49 CEST

Investigating

We are currently investigating the issue.

Insurance service times out for most request every 2-3 calls.
Posted May 16, 2024 - 15:27 CEST
This incident affected: EU Zürich (Insurance API).