The issue has been resolved, and all systems are operating normally. We will continue to monitor closely to ensure ongoing stability.
Posted Nov 07, 2025 - 18:57 CET
Monitoring
A fix has been deployed, and workflow processing is resuming. Our monitoring indicates that the backlog is being cleared and performance is steadily improving. We’ll continue to monitor the system closely until full recovery.
Posted Nov 07, 2025 - 17:08 CET
Investigating
We noticed that the workflow instances are currently not being triggered in the Frankfurt Region. We are currently investigating the issue.
The insurance service is however working as expected and Leads and Policies creation are not affected.
Posted Nov 07, 2025 - 15:23 CET
This incident affected: EU Frankfurt (Insurance API).