Insurance service returns a Gateway Error (502)

Incident Report for Emil Insurance Suite

Resolved

Issue has been resolved. Services are back operational.
Posted May 24, 2024 - 09:04 CEST

Update

We are continuing to investigate this issue.
Posted May 24, 2024 - 08:39 CEST

Investigating

An error 502 is currently being returned when calling insurance service. We are investigating. This is only for Frankfurt region.
Posted May 24, 2024 - 08:39 CEST
This incident affected: EU Frankfurt (Insurance API).