Resolved: Connectivity Issues with Specific EIS Portal Features

Incident Report for Emil Insurance Suite

Resolved

Affected Components: EIS Portal

We have resolved an issue that temporarily impacted the functionality of specific modules within the EIS Portal. Between 14:55 and 17:35 CET, users may have experienced errors or timeouts when accessing the following features:

- Bank Account Management
- GDV Integrations
- Partner Management
- Report Management

Our engineering teams identified the root cause and restored full service. No data loss occurred and all systems are now operating normally. We apologize for the inconvenience.
Posted Jan 09, 2026 - 02:30 CET